Database Reset
Incident Report for Push Operations
Resolved
The database has been reset and the site is operating normally. Investigation of the original cause is ongoing.
Posted Dec 24, 2024 - 21:08 UTC
Investigating
The main Push database has run out of available RAM. Requests to the main app will result in errors. Investigation as to the root cause is ongoing.
Posted Dec 24, 2024 - 20:55 UTC
This incident affected: Push Web App.